futureshop FAQ

本サイトは、弊社サービス「futureshop」ご契約店舗様用のFAQサイトです。
お困り事やご不明点等ございましたら、お気軽にフューチャーショップサポートまでご連絡ください。

  • 電話でのお問合せ番号(平日10:00~17:00)
  • メールでのお問合せ
  • 文字サイズ変更
  • S
  • M
  • L
  • No : 7525
  • 公開日時 : 2020/06/03 11:38
  • 更新日時 : 2020/06/03 11:48
  • 印刷

TLS1.0およびTLS1.1のサポートを終了するとは、どういう内容なのか詳しく教えてください。

サポートカテゴリー : 

回答

コマースクリエイターご利用店舗様専用の記事です

 

TLS1.2への移行の理由

本件はセキュリティを強化するための取り組みであり、TLS1.2への移行は世界的に求められているものですので、
多量の個人情報を扱う弊社サーバーにおきましても必須の対応でございます。

一例として、特にセキュリティレベルの高い銀行系のサイトなどでは数年前にTLS1.2に移行済みです。

弊社でも以前よりTLS1.2への移行を検討しており、このたびシステム側の対応目途が付いたことと、
TLS1.2非対応環境のシェア率が減っていることから、今回の実装を決定したものであります。

なおfutureshopへのアクセスの実績としては、影響が出ると考えられるユーザーは0.001%未満でございます。

 

影響範囲

2020年06月16日(火) 午前11:00(※1)、commerce creatorご利用の全店舗様におきまして、
commerce creatorのitemboxで利用しているサーバー(https://店舗KEY.itembox.design/)の
「TLS1.0」及び「TLS1.1」のサポートを終了し、TLS1.2へ移行します。


TLS1.2への移行完了後にTLS1.2非対応環境下でサイト表示を行った場合、
itembox(管理画面:commerce creator>アイテム)から呼び出している画像は表示されません。

CSSやJavaScriptを呼び出している場合はレイアウト崩れなどが生じます。

静的ページ(HTMLファイル)では「安全な接続ではない」というようなブラウザエラーが表示されます。

▼一例:TLS1.2非対応環境下でitmebox内の静的ページを表示した場合



なおTLS1.2に対応しているか否かは、ブラウザもしくはOS依存の問題となります。
このため閲覧環境が対応していない場合に弊社サービスがエラーを出すことは、
ブラウザやOSの仕組みとして対応不可能でございます。何卒ご理解を賜りますようお願い申し上げます。

※1:開始時刻は変更になる場合がございます。なお本対応に関してサーバー停止はございません。

 

影響を受ける環境(TLS1.2非対応環境)

代表的なブラウザおよびOSにおいては以下の通りとなります。

ブラウザ

 Chrome バージョン29以前、Internet Explorer 10以前、Firefox バージョン26以前(※2)

OS

 Windows7以前、Mac OS X 10.8以前、iOS 4以前、Android 4.x 以前

 

■対応方法

ブラウザを最新バージョンにバージョンアップするか、TLS1.2対応ブラウザをご利用ください。

<ご参考までに>
シェア率が最も高いのはChromeブラウザですが、バージョン29は2013年8月リリースのバージョンです。
Chromeは通常、自動的にアップデートされますので、意図的に古いままにしていない限りは当てはまりません。
 

■その他ご注意

古いOS(Windows7以前、Mac OS X 10.8以前、iOS 4以前、Android 4.x 以前)の場合は
ブラウザを最新にしても、ページの閲覧ができない可能性がございます。(※3)

 

※2:futureshopの推奨環境は以下の通りです。推奨環境以外の場合、正しく表示できない可能性がございます。

 [管理画面]
 Chrome最新版

 [ユーザー画面]
   PC   :Chrome、Firefox、Edge いずれも最新版
 スマートフォン:Safari(iOS10・11・12・13)、Chrome(Android7・8・9・10)

 

※3:一例としてWindows7の場合、Windows更新プログラム「KB3140245」が適用済みであれば、OSはTLS1.2対応済みです。
 OSごとにTLS1.2への対応方法は異なりますので、TLS1.2非対応環境の場合は、
 「Windows7 TLS1.2」などのOS名を含めたキーワードでGoogle検索していただき、
  適宜のご対応を行っていただきますようお願いいたします。
 (古いOSの場合、OSそのものを変更していただきませんとTLS1.2に対応できないケースもございます)

スムーズに解決できなかった場合、記事改善のため解決できなかった理由をお聞かせください。

ご意見・ご感想をお寄せください お問い合わせを入力されましてもご返信はいたしかねます

フューチャーショップサポート

「虎の巻」でお悩みが解決できない場合や、ご不明点等がございましたらお気軽にご連絡ください。

  • お電話でのお問い合わせ(平日10:00~17:00)お電話でのお問い合わせ(平日10:00~17:30)
  • メールフォームをご利用くださいお問い合わせフォーム

※弊社サービスと類似した名称の通販サイトとの問い合わせ先間違いが増えております。
 弊社では通販サイトの運営は一切行っておりません。

ページ
トップへ